giovedì 11 dicembre 2014

SoundConverter "Python v2.7 plugins..." errore su Ubuntu 14.04

SoundConverter-python-plugins-error

Come risolvere il problema che dà SoundConverter su Ubuntu 14.04 quando si prova a convertire un video mp4 in audio mp3  restituendo un errore del tipo:

Python (v2.7) requires to install plugins to play media files of the following type: H.264

Se avete già installato il pacchetto ubuntu-restricted-extras, basta aggiornare alla nuova versione di SoundCoverter, installando il corretto pacchetto DEB da qui.
Nel momento in cui scrivo la versione più recente è soundconverter_2.1.4-1 con questa non ho più avuto messaggi d'errore.

0 commenti:

Related Posts with Thumbnails